User Guide for Sunda Tool application

Version 3.0

Table of Contents
1. Translate Text
2. Translate Files
3. Translation Settings and Specialized Dictionaries
4. User Dictionaries
5. Program Settings
6. User Login/Product Activation


1. Translate Text

Enter the text you want to translate in the source text area and click the Translate button on the toolbar (Fig. 1). Use the Language Pair pulldown menu to choose the language pair of the translator (English-to-Finnish or Finnish-to-English). If you have access to both translation directions, it is recommended to choose Auto-Selection because then the translator automatically selects the language pair based on the source text. F3 or Ctrl+T are the shortcut keys for the Translate button.

You can also load the source text from a file or bring it from another window using Copy & Paste. To load a text or RTF file into the source text window, click the Open File button . If you have MS Word installed on your computer, you can also open Word documents. For more information about translating files, see Chapter 2.

To save the translation result into a file, click the Save button on the toolbar. If you want to print the translation result, choose File->Print translation from the top menu.

To clear the text areas, click the Clear button .

Text to Speech

You can listen to the translation result by clicking the speaker button on the toolbar. To stop the speech, click the same button again. If you want to listen to the source text, click the source text with the right mouse button and select "Listen to source text". If you have selected a text section, only that section will be spoken. To modify speech synthesis settings, choose Settings->Speech settings from the top menu.

Showing sentence alignment

Sunda Tool includes a Sentence Alignment feature which allows you to see which sentence in the source text corresponds to a certain sentence in the translation result. Sentence alignment is shown if you click a sentence with the right mouse button and choose "Show sentence alignment" from the context menu (or press Ctrl+Q). For more information about this feature and the synchronized window scrolling, see Chapter 5.

Text formatting

To change the formatting of the selected text, choose Edit->Format selected text from the top menu (or press Ctrl+G). To remove all text formatting, choose Edit->Remove all text formatting (or press Ctrl+K). You can choose this also from the right-click context menu. To automatically remove all text formatting when text is loaded or pasted into the source text window, select Edit->Remove formatting automatically.

Window positioning

The alignment of the text areas can be changed by choosing Window from the top menu. If you want to keep Sunda Tool always on top of all other program windows, choose Window->Keep Sunda Tool always on top.


Fig. 1. Sunda Tool main window

Translating clipboard content

You can translate the clipboard content directly by clicking the right mouse button on the Sunda Tool icon in the Windows system tray and selecting "Translate clipboard" (Fig. 2). By choosing "Auto-Translate clipboard" the program automatically translates the clipboard text whenever it is changed.


Fig. 2. Sunda Tool icon in the Windows system tray

2. Translate Files

To translate document files, choose Action->Translate file from the top menu (or press F2). An external viewer is launched to view the translated file. To load a text or RTF file into the source text window, click the Open File button on the toolbar.

With Sunda Tool you can translate the following file types:
TXT, RTF, Word, PowerPoint, Excel, OpenDocument, PDF, CSV, HTML.

Translation of a PDF file can be returned in PDF, HTML or Rich Text format. You can choose this using the "PDF translation result format" pulldown in the Settings window.

Translating Web Pages

If you want to translate a web page or a document stored in an online location, choose Action->Translate web page from the top menu. Enter the address of the web page or document (e.g. http://www.sunda.fi) and click Translate.

Batch Translation Tool

If you have a Workstation license for Sunda Tool, you can translate files in a batch mode. Batch Translation allows you to translate multiple files simultaneously in a selected folder. Choose Action->Batch Translation from the top menu to use this feature.

Term Extraction Tool

If you have a Workstation, Enterprise or Pro license for Sunda Tool, you can the Term Extraction tool which allows you to extract terms from English documents. Open the tool by choosing Action->Term Extraction Tool from the top menu. Click here to open the user guide for term extraction.


3. Translation Settings and Specialized Dictionaries

Click the Select Dictionaries button to open a dialog for selecting specialized dictionaries and translation settings. Using correct dictionaries and settings can improve translation quality. The translator contains ready-made specialized dictionaries such as Economy & Trade and Information Technology. See Chapter 4 for creating user dictionaries.

You can change the following English-Finnish translation settings (Fig. 3):

You can change the following Finnish-English translation settings (Fig. 4):

English-Finnish translation settings
Fig 3. English-Finnish translation settings
Finnish-English translation settings
Fig 4. Finnish-English translation settings

4. User Dictionaries

User dictionaries allow you to customize the translator in order to produce more accurate translations. You can create and edit user dictionaries with the Dictionary Editor which can be opened by clicking the Edit Dictionaries button . You need to have a Workstation, Enterprise or Pro license in order to create user dictionaries.

Click here to open the Dictionary Editor User Guide.

You can add words to a user dictionary directly from the Sunda Tool main window by selecting Dictionaries->Add word from the top menu (or press Ctrl+D). If you have selected a word in the source text or translation window, it will be set automatically as the source word. Similarly, you can add new context rules to the translator by selecting Dictionaries->Add rule from the top menu.


5. Program Settings

The Settings button in the Sunda Tool main window opens a dialog for changing general program settings (Fig. 5). You can change the following settings:


Fig. 5. Program settings dialog

6. User Login/Product Activation

When you use Sunda Tool for the first time, you will be asked to enter your username and password (Fig. 6). If you want to log in with a different username afterwards, choose Settings->Log in from the top menu.

If you are using Sunda Tool Workstation for the first time, you need to activate the product by entering your product key. After that the application installs the latest version of the translation engine from the Sunda Systems server. You need to have an Internet connection during the product activation. You can change the product key by selecting Settings->Product activation from the top menu and clicking the "Activate product" button.

If the application cannot connect to the translation server during the login process or product activation, please make sure that your computer's firewall settings do not block Sunda Tool's access to the Internet.


Fig. 6. Login dialog



Copyright © 2019 Sunda Systems Oy